SAS Renewals Begin

in News
August 25th, 2014

SAS renewals have begun for the 2014-2015 school year.

SAS users who need to download or renew SAS for 2015 should put in a request at our SAS webpage.

Renewal files for SAS 9.1.3, 9.2, 9.3, and 9.4 are available. Downloads for SAS 9.1.3, 9.3, and 9.4 are available.

The installers for SAS 9.3 and 9.4 have been updated to contain the latest versions of SAS. Existing SAS users may want to consider downloading these new installers to get the latest updates.

For more detailed information about obtaining SAS, please check our SAS webpage. If you still have questions, contact the BUMC IT Service Desk at 617-638-5914 or